resolved
Platform database outage
Database servicesCustomer workspacePrivacy workflowsSubscription workflowsBackground jobsDocument storageExport storageCollaboration storage
The platform database became unreachable, affecting customer workspaces, privacy and subscription workflows, background jobs, and document storage. The public website and account authentication remained available.
- resolved
Database connectivity was restored and all checks returned to operational.
- identified
Platform database became unreachable. Status monitoring itself stopped reporting during this window.
- monitoring
Checks recovered briefly before failing again.
- investigating
Automated availability checks began failing and monitoring could not reach platform services.