resolved
Status monitor unavailable during upgrade
Status monitor
A code deployment introduced an error in the status monitor and one automated run failed. The fix was deployed within minutes.
- resolved
The fix was deployed and checks resumed.
- investigating
An automated check run failed during a monitor upgrade.